<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.pw.org/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/861611" />
<link rel="canonical" href="/content/naomi_alderman_and_margaret_atwood" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script>  var OA_zones = {
    'all_other_leaderboard' : 58,
    'all_other_rectangle' : 49,
    'footer' : 33,
    'sitewide_interstitial' : 29
  }</script>
  <title>Naomi Alderman and Margaret Atwood | Poets &amp; Writers</title>

      <meta name="MobileOptimized" content="width" />
    <meta name="HandheldFriendly" content="true" />
    <meta name="viewport" content="width=device-width" />
  
  <link type="text/css" rel="stylesheet" href="https://www.pw.org/files/css/css_jz4dFGdCMKcjE4cHFvS7ue5XRwp1sd9LGRnc08ndj4A.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pw.org/files/css/css_xvu-Ncom-LoC6Bxe1LGvhvmurAVwgbUOr5kffH6Q6B0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pw.org/files/css/css_SZ7TBejgPiCdXA3x2EO7nQkXH4l9M3w6-BrdGR1cez4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fast.fonts.net/t/1.css?apiType=css&amp;projectid=aff17809-10dc-45c2-afc4-90eb4651bd7f" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.pw.org/files/css/css_wsR-XKmaYISwcfY_tdPlaizR0leNnhYh_CcL0yXuXIk.css" media="all" />
  <script src="https://www.pw.org/files/js/js_rcVgm5FLChN2fulJ4H13J6ZVVhKcosCye2n-dUbGO4o.js"></script>
<script src="https://www.pw.org/files/js/js_DVVDS1DNUnQugem59uNyAXwbAQ-jj4HmyX2RTJ3gqF8.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"poetswriters","theme_token":"rbkWWWEhLrviZ0aMP4Nk-ui-NSL3PqerLayPrfZqo74","css":{"sites\/all\/libraries\/smartmenus\/dist\/css\/sm-core-css.css":1,"sites\/all\/libraries\/smartmenus\/dist\/css\/sm-clean\/sm-clean.css":1,"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/fitvids\/fitvids.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/slick\/slick.css":1,"sites\/all\/libraries\/slick\/slick-theme.css":1,"sites\/all\/modules\/custom\/by_area\/by_area.css":1,"sites\/all\/modules\/custom\/pw_blocks\/theme\/subscribe-block.css":1,"https:\/\/fast.fonts.net\/t\/1.css?apiType=css\u0026projectid=aff17809-10dc-45c2-afc4-90eb4651bd7f":1,"sites\/all\/themes\/contrib\/zen\/system.base.css":1,"sites\/all\/themes\/custom\/poetswriters\/system.menus.css":1,"sites\/all\/themes\/custom\/poetswriters\/system.messages.css":1,"sites\/all\/themes\/custom\/poetswriters\/system.theme.css":1,"sites\/all\/themes\/contrib\/zen\/comment.css":1,"sites\/all\/themes\/contrib\/zen\/node.css":1,"sites\/all\/themes\/custom\/poetswriters\/css\/styles.css":1,"sites\/all\/themes\/custom\/poetswriters\/css\/uncompiled.css":1,"sites\/all\/themes\/custom\/poetswriters\/css\/sm-clean--mainmenu.css":1},"js":{"sites\/all\/modules\/contrib\/fitvids\/fitvids.js":1,"sites\/all\/modules\/custom\/pw_aboutus\/js\/aboutus_menu.js":1,"sites\/all\/modules\/custom\/pw_calendar\/js\/pw_calendar.js":1,"sites\/all\/modules\/custom\/pw_common\/js\/pw_common_webforms.js":1,"sites\/all\/modules\/custom\/pw_issue\/js\/magazine_archive_carousel.js":1,"sites\/all\/modules\/custom\/pw_socialtrap\/js\/pw_socialtrap.js":1,"sites\/all\/modules\/custom\/by_area\/includes\/by_area.js":1,"sites\/all\/modules\/contrib\/service_links\/js\/pinterest_button.js":1,"sites\/all\/modules\/contrib\/openx\/openx.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"https:\/\/fast.poets-writers.org\/openx\/www\/delivery\/asyncjs.php":1,"sites\/all\/themes\/custom\/poetswriters\/js\/global.js":1,"sites\/all\/themes\/custom\/poetswriters\/js\/main_menu.js":1,"sites\/all\/themes\/custom\/poetswriters\/js\/responsive.js":1,"sites\/all\/themes\/custom\/poetswriters\/js\/subscribe.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.11\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/custom\/advo_breakpoint\/js\/breakpoint.js":1,"sites\/all\/libraries\/smartmenus\/dist\/jquery.smartmenus.js":1,"sites\/all\/libraries\/matchheight\/jquery.matchHeight-min.js":1,"sites\/all\/libraries\/fitvids\/jquery.fitvids.js":1,"sites\/all\/libraries\/slick\/slick.min.js":1}},"ws_pb":{"countlayout":"horizontal"},"fitvids":{"custom_domains":["iframe[src^=\u0027https:\/\/w.soundcloud.com\u0027]"],"selectors":["body"],"simplifymarkup":1},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackUrlFragments":1},"urlIsAjaxTrusted":{"\/content\/naomi_alderman_and_margaret_atwood":true}});</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/contrib/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-861611 node-type-theater section-content" >
      <p class="skip-link__wrapper">
      <a href="#block-system-main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      <a href="#main-content" class="skip-link visually-hidden visually-hidden--focusable" id="skip-to-content">Skip to content</a>
    </p>
      
<div id="page">

  <header class="header" id="header" role="banner">

    <div class="inner">

        <div class="region region-header-ad">
    <div class="block block-openx first last odd"  id="block-openx-45">

      
  <div class="block__content">
    
  	<ins data-revive-zoneid="58" data-revive-id="fbf717dc1969dc79e517b3994cd0df44"></ins><div id='openxadscontainer' style='display:none'></div>  </div>

</div>
  </div>

      
      <a href="/" title="Home" rel="home" class="header__logo" id="logo">
        <img src="/sites/all/themes/custom/poetswriters/images/pw-logo.svg" alt="Home" class="header__logo-image" />
      </a>

        <div class="header__region region region-header">
    <div class="block block-search first odd"  role="search" id="block-search-form">

      
  <div class="block__content">
    
  	<form action="/content/naomi_alderman_and_margaret_atwood" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="block-search__title">Search form</h2>
    <div class="block-search__form">
  	<div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VEtM66SPv34NI44qoJbbf12T3g_0PcyGhVf_rE3zUyw" />
<input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></div></form>  </div>

</div>
<div class="block block-menu even"  role="navigation" id="block-menu-secondary-menu">

      
  <div class="block__content">
    
  	<ul class="menu"><li class="menu__item is-leaf first leaf menu-item-donate"><a href="http://weblink.donorperfect.com/ONF" title="" class="menu__link menu-link-donate">Donate</a></li>
<li class="menu__item is-leaf leaf menu-item-subscribe"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I275" title="" class="menu__link menu-link-subscribe">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-item-log-in"><a href="/user/login" title="" class="menu__link menu-link-log-in">Log in</a></li>
<li class="menu__item is-leaf last leaf menu-item-my-pw"><a href="/mypw" title="" class="menu__link menu-link-my-pw">My P&amp;W</a></li>
</ul>  </div>

</div>
<div class="block block-menu odd"  role="navigation" id="block-menu-menu-menu-social-links">

      
  <div class="block__content">
    
  	<ul class="menu"><li class="menu__item is-leaf first leaf menu-item-pw-on-facebook"><a href="https://www.facebook.com/poetsandwriters/" title="" class="menu__link menu-link-pw-on-facebook">P&amp;W on Facebook</a></li>
<li class="menu__item is-leaf leaf menu-item-pw-on-pinterest"><a href="https://www.pinterest.com/poetswriters/" title="" class="menu__link menu-link-pw-on-pinterest">P&amp;W on Pinterest</a></li>
<li class="menu__item is-leaf leaf menu-item-pw-on-tumblr"><a href="http://poetsandwriters.tumblr.com/" title="" class="menu__link menu-link-pw-on-tumblr">P&amp;W on Tumblr</a></li>
<li class="menu__item is-leaf last leaf menu-item-pw-on-twitter"><a href="https://twitter.com/poetswritersinc" title="" class="menu__link menu-link-pw-on-twitter">P&amp;W on Twitter</a></li>
</ul>  </div>

</div>
<div class="block block-system block-menu last even" role="navigation" id="block-system-main-menu">

        <h2 class="block__title">Main menu</h2>
      <ul class="main-menu__menu menu sm"><li class="menu__item is-expanded first expanded menu-item-publish-your-writing"><a href="/" title="Publish Your Writing" class="menu__link menu-link-publish-your-writing">Publish Your Writing</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-writing-contests"><a href="/grants" title="Writing Contests" class="menu__link menu-link-writing-contests">Writing Contests</a><div class="main-menu-link__description"><p>Find details about every creative writing competition—including poetry contests, short story competitions, essay contests, awards for novels, grants for translators, and more—that we’ve published in the Grants &amp; Awards section of <em>Poets &amp; Writers Magazine</em> during the past year. We carefully review the practices and policies of each contest before including it in the Writing Contests database, the most trusted resource for legitimate writing contests available anywhere.</p><p><a href="/grants" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-literary-magazines"><a href="/literary_magazines" title="Literary Magazines" class="menu__link menu-link-literary-magazines">Literary Magazines</a><div class="main-menu-link__description"><p>Find the perfect audience for your poems, stories, essays, and reviews by researching over one thousand literary magazines. In the Literary Magazines database you’ll find editorial policies, submission guidelines, contact information—everything you need to know before submitting your work to the publications that share your vision for your work.</p><p><a href="/literary_magazines" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-small-presses"><a href="/small_presses" title="Small Presses" class="menu__link menu-link-small-presses">Small Presses</a><div class="main-menu-link__description"><p>Whether you’re pursuing the publication of your first book or your fifth, use the Small Presses database to research potential publishers, including submission guidelines, tips from the editors, contact information, and more.</p><p><a href="/small_presses" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-literary-agents"><a href="/literary_agents" title="Literary Agents" class="menu__link menu-link-literary-agents">Literary Agents</a><div class="main-menu-link__description"><p>Research more than one hundred agents who represent poets, fiction writers, and creative nonfiction writers, plus details about the kinds of books they’re interested in representing, their clients, and the best way to contact them.</p><p><a href="/literary_agents" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-ga-the-contest-blog"><a href="/blogs/prize_reporter" title="G&amp;A: The Contest Blog" class="menu__link menu-link-ga-the-contest-blog">G&amp;A: The Contest Blog</a><div class="main-menu-link__description"><p>Stay informed with reports from the world of writing contests, including news of extended deadlines, recent winners of notable awards, new contest announcements, interviews with winners, and more.</p><p><a href="/blogs/prize_reporter" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-top-topics"><a href="/top10_faq" title="Top Topics" class="menu__link menu-link-top-topics">Top Topics</a><div class="main-menu-link__description"><p>Since our founding in 1970, Poets &amp; Writers has served as an information clearinghouse of all matters related to writing. While the range of inquiries has been broad, common themes have emerged over time. Our Top Topics for Writers addresses the most popular and pressing issues, including literary agents, copyright, MFA programs, and self-publishing.</p><p><a href="/top10_faq" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-poets--writers-guides"><a href="/content/poets_and_writers_guides" title="Poets &amp; Writers Guides" class="menu__link menu-link-poets--writers-guides">Poets &amp; Writers Guides</a><div class="main-menu-link__description"><p>Our series of subject-based handbooks (PDF format; $4.99 each) provide information and advice from authors, literary agents, editors, and publishers. Now available: The Poets &amp; Writers Guide to Publicity and Promotion, The Poets &amp; Writers Guide to the Book Deal, The Poets &amp; Writers Guide to Literary Agents, and The Poets &amp; Writers Guide to MFA Programs.</p><p><a href="/content/poets_and_writers_guides" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Find a home for your work by consulting our searchable databases of writing contests, literary magazines, small presses, literary agents, and more.</p></div></ul></li>
<li class="menu__item is-expanded expanded menu-item-promote-your-writing"><a href="/" title="Promote Your Writing" class="menu__link menu-link-promote-your-writing">Promote Your Writing</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-literary-events-calendar"><a href="/calendar" title="Literary Events Calendar" class="menu__link menu-link-literary-events-calendar">Literary Events Calendar</a><div class="main-menu-link__description"><p>Poets &amp; Writers lists readings, workshops, and other literary events held in cities across the country. Whether you are an author on book tour or the curator of a reading series, the Literary Events Calendar can help you find your audience.</p><p><a href="/calendar" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-reading-venues"><a href="/reading_venues" title="Reading Venues" class="menu__link menu-link-reading-venues">Reading Venues</a><div class="main-menu-link__description"><p>Find information about venues that host readings and author events, including bookstores, bars, cafes, libraries, literary arts centers, and more. The Reading Venues database includes details about how to schedule your own reading, admission fees, audience size, parking and transit information, and more.</p><p><a href="/reading_venues" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-book-review-outlets"><a href="/review_outlets" title="Book Review Outlets" class="menu__link menu-link-book-review-outlets">Book Review Outlets</a><div class="main-menu-link__description"><p>Research newspapers, magazines, websites, and other publications that consistently publish book reviews using the Review Outlets database, which includes information about publishing schedules, submission guidelines, fees, and more.</p><p><a href="/review_outlets" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-directory-of-writers"><a href="/directory/featured" title="Directory of Writers" class="menu__link menu-link-directory-of-writers">Directory of Writers</a><div class="main-menu-link__description"><p>Well over ten thousand poets and writers maintain listings in this essential resource for writers interested in connecting with their peers, as well as editors, agents, and reading series coordinators looking for authors. Apply today to join the growing community of writers who stay in touch and informed using the Directory of Writers.</p><p><a href="/directory/featured" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-poets--writers-local"><a href="/local" title="Poets &amp; Writers Local" class="menu__link menu-link-poets--writers-local">Poets &amp; Writers Local</a><div class="main-menu-link__description"><p>Download our free app to find readings and author events near you; explore indie bookstores, libraries, and other places of interest to writers; and connect with the literary community in your city or town.</p><p><a href="/local" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-reading-tour-manager"><a href="/reading_tours" title="Reading Tour Manager" class="menu__link menu-link-reading-tour-manager">Reading Tour Manager</a><div class="main-menu-link__description"><p><a href="/reading_tours" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-top-topics-for-writers"><a href="/top10_faq" title="Top Topics for Writers" class="menu__link menu-link-top-topics-for-writers">Top Topics for Writers</a><div class="main-menu-link__description"><p>Since our founding in 1970, Poets &amp; Writers has served as an information clearinghouse of all matters related to writing. While the range of inquiries has been broad, common themes have emerged over time. Our Top Topics for Writers addresses the most popular and pressing issues, including literary agents, copyright, MFA programs, and self-publishing.</p><p><a href="/top10_faq" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Let the world know about your work by posting your events on our literary events calendar, apply to be included in our directory of writers, and more.</p></div></ul></li>
<li class="menu__item is-expanded expanded menu-item-find-your-community"><a href="/" title="Find Your Community" class="menu__link menu-link-find-your-community">Find Your Community</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-mfa-programs"><a href="/mfa" title="MFA Programs" class="menu__link menu-link-mfa-programs">MFA Programs</a><div class="main-menu-link__description"><p>Find information about more than two hundred full- and low-residency programs in creative writing in our MFA Programs database, which includes details about deadlines, funding, class size, core faculty, and more. Also included is information about more than fifty MA and PhD programs.</p><p><a href="/mfa" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-conferences--residencies"><a href="/conferences_and_residencies" title="Conferences &amp; Residencies" class="menu__link menu-link-conferences--residencies">Conferences &amp; Residencies</a><div class="main-menu-link__description"><p>Whether you are looking to meet up with fellow writers, agents, and editors, or trying to find the perfect environment to fuel your writing practice, the Conferences &amp; Residencies is the essential resource for information about well over three hundred writing conferences, writers residencies, and literary festivals around the world.</p><p><a href="/conferences_and_residencies" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-literary-places"><a href="/literary_places" title="Literary Places" class="menu__link menu-link-literary-places">Literary Places</a><div class="main-menu-link__description"><p>Discover historical sites, independent bookstores, literary archives, writing centers, and writers spaces in cities across the country using the Literary Places database—the best starting point for any literary journey, whether it’s for research or inspiration.</p><p><a href="/literary_places" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-directory-of-writers"><a href="/directory/featured" title="Directory of Writers" class="menu__link menu-link-directory-of-writers">Directory of Writers</a><div class="main-menu-link__description"><p>Well over ten thousand poets and writers maintain listings in this essential resource for writers interested in connecting with their peers, as well as editors, agents, and reading series coordinators looking for authors. Apply today to join the growing community of writers who stay in touch and informed using the Directory of Writers.</p><p><a href="/directory/featured" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-city-guides"><a href="/city_guides" title="City Guides" class="menu__link menu-link-city-guides">City Guides</a><div class="main-menu-link__description"><p>Take a guided tour of Baltimore, Boston, Chicago, Denver, Los Angeles, Nashville, New Orleans, New York City, and many other cities. We asked authors, booksellers, publishers, editors, and others to share the places they go to connect with writers of the past, to the bars and cafés where today’s authors give readings, and to those sites that are most inspiring for writing.</p><p><a href="/city_guides" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-jobs-for-writers"><a href="/joblistings" title="Jobs for Writers" class="menu__link menu-link-jobs-for-writers">Jobs for Writers</a><div class="main-menu-link__description"><p>Search for jobs in education, publishing, the arts, and more within our free, frequently updated job listings for writers and poets.</p><p><a href="/joblistings" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Establish new connections and enjoy the company of your peers using our searchable databases of MFA programs and writers retreats, apply to be included in our directory of writers, and more.</p></div></ul></li>
<li class="menu__item is-expanded expanded menu-item-poets--writers-magazine"><a href="/" title="Poets &amp; Writers Magazine" class="menu__link menu-link-poets--writers-magazine">Poets &amp; Writers Magazine</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-current-issue"><a href="/magazine" title="Current Issue" class="menu__link menu-link-current-issue">Current Issue</a><div class="main-menu-link__description"><p>View the contents and read select essays, articles, interviews, and profiles from the current issue of the award-winning <em>Poets &amp; Writers Magazine</em>.</p><p><a href="/magazine" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-article-archive"><a href="/articles" title="Article Archive" class="menu__link menu-link-article-archive">Article Archive</a><div class="main-menu-link__description"><p>Read three decades of essays, articles, interviews, profiles, and other select content from <em>Poets &amp; Writers Magazine</em>.</p><p><a href="/articles" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-issue-archive"><a href="/archive" title="Issue Archive" class="menu__link menu-link-issue-archive">Issue Archive</a><div class="main-menu-link__description"><p>View the covers and contents of every issue of Poets &amp; Writers Magazine, from the current edition all the way back to the first black-and-white issue in 1987.</p><p><a href="/archive" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-collapsed collapsed menu-item-grants--awards"><a href="/grants" title="Grants &amp; Awards" class="menu__link menu-link-grants--awards">Grants &amp; Awards</a><div class="main-menu-link__description"><p>Find details about every creative writing competition—including poetry contests, short story competitions, essay contests, awards for novels, grants for translators, and more—that we’ve published in the Grants &amp; Awards section of Poets &amp; Writers Magazine during the past year. We carefully review the practices and policies of each contest before including it in the Writing Contests database, the most trusted resource for legitimate writing contests available anywhere.</p><p><a href="/grants" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-ampersand-podcast"><a href="/ampersand" title="Ampersand Podcast" class="menu__link menu-link-ampersand-podcast">Ampersand Podcast</a><div class="main-menu-link__description"><p>Hear from the editors of <em>Poets &amp; Writers Magazine</em> as they offer a behind-the-scenes preview of the new issue, talk with contributors and authors featured in the magazine, and discuss the lighter side of writing, publishing, and the literary arts in this decidedly DIY podcast.</p><p><a href="/ampersand" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-writing-prompts"><a href="/writing-prompts-exercises" title="Writing Prompts" class="menu__link menu-link-writing-prompts">Writing Prompts</a><div class="main-menu-link__description"><p>The Time Is Now offers weekly writing prompts in poetry, fiction, and creative nonfiction to help you stay committed to your writing practice throughout the year. Sign up to get The Time Is Now, as well as a weekly book recommendation for guidance and inspiration, delivered to your inbox.</p><p><a href="/writing-prompts-exercises" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-writers-recommend"><a href="/writers_recommend" title="Writers Recommend" class="menu__link menu-link-writers-recommend">Writers Recommend</a><div class="main-menu-link__description"><p>Every week a new author shares books, art, music, writing prompts, films—anything and everything—that has inspired and shaped the creative process.</p><p><a href="/writers_recommend" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-multimedia"><a href="/multimedia" title="Multimedia" class="menu__link menu-link-multimedia">Multimedia</a><div class="main-menu-link__description"><p>Watch videos, listen to audio clips, and view slideshows related to articles and features published in <em>Poets &amp; Writers Magazine</em>.</p><p><a href="/multimedia" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-advertise-with-us"><a href="/about-us/advertise" title="Advertise With Us" class="menu__link menu-link-advertise-with-us">Advertise With Us</a><div class="main-menu-link__description"><p>Ads in <em>Poets &amp; Writers Magazine</em> and on pw.org are the best ways to reach a readership of serious poets and literary prose writers. Our audience trusts our editorial content and looks to it, and to relevant advertising, for information and guidance.</p><p><a href="/about-us/advertise" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-customer-service"><a href="/about-us/magazine_customer_service" title="Customer Service" class="menu__link menu-link-customer-service">Customer Service</a><div class="main-menu-link__description"><p>Start, renew, or give a subscription to Poets &amp; Writers Magazine; change your address; check your account; pay your bill;
report a missed issue; contact us.</p><p><a href="/about-us/magazine_customer_service" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-classifieds"><a href="/classifieds" title="Classifieds" class="menu__link menu-link-classifieds">Classifieds</a><div class="main-menu-link__description"><p>Peruse paid listings of writing contests, conferences, workshops, editing services, calls for submissions, and more.</p><p><a href="/classifieds" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-subscribe"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I271" title="Subscribe" class="menu__link menu-link-subscribe">Subscribe</a><div class="main-menu-link__description"><p>Bring the literary world to your door—at half the newsstand price. Available in print and digital editions, <em>Poets &amp; Writers Magazine</em> is a must-have for writers who are serious about their craft.</p><p><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I271" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Read select articles from the award-winning magazine and consult the most comprehensive listing of literary grants and awards, deadlines, and prizewinners available in print.</p></div></ul></li>
<li class="menu__item is-expanded expanded menu-item-poets--writers-live"><a href="/" title="Poets &amp; Writers Live" class="menu__link menu-link-poets--writers-live">Poets &amp; Writers Live</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-about-poets--writers-live"><a href="/live" title="About Poets &amp; Writers Live" class="menu__link menu-link-about-poets--writers-live">About Poets &amp; Writers Live</a><div class="main-menu-link__description"><p>Poets &amp; Writers Live is an initiative developed in response to interviews and discussions with writers from all over the country. When we asked what Poets &amp; Writers could do to support their writing practice, time and again writers expressed a desire for a more tangible connection to other writers. So, we came up with a living, breathing version of what Poets &amp; Writers already offers: Poets &amp; Writers Live.</p><p><a href="/live" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-multimedia"><a href="/live/media/all/all" title="Multimedia" class="menu__link menu-link-multimedia">Multimedia</a><div class="main-menu-link__description"><p>Watch exclusive videos, view slideshows, and listen to audio clips from Poets &amp; Writers Live.</p><p><a href="/live/media/all/all" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-past-events"><a href="/live/archive" title="Past Events" class="menu__link menu-link-past-events">Past Events</a><div class="main-menu-link__description"><p>Relive the excitement of Poets &amp; Writers Live with schedules, presenter bios, and more from past events in Los Angeles, Chicago, Austin and other cities across the country.</p><p><a href="/live/archive" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Get all the details about our past and future events, designed to inspire and inform poets and writers in cities all across the country.</p></div></ul></li>
<li class="menu__item is-expanded expanded menu-item-readings--workshops"><a href="/" title="Readings &amp; Workshops" class="menu__link menu-link-readings--workshops">Readings &amp; Workshops</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-item-about-readings--workshops"><a href="/content/about_readings_workshops" title="About Readings &amp; Workshops" class="menu__link menu-link-about-readings--workshops">About Readings &amp; Workshops</a><div class="main-menu-link__description"><p>Each year the Readings &amp; Workshops program provides support to hundreds of writers participating in literary readings and conducting writing workshops. Learn more about this program, our special events, projects, and supporters, and how to contact us.</p><p><a href="/content/about_readings_workshops" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-application-guidelines"><a href="/funding/funding_readingsworkshops" title="Application Guidelines" class="menu__link menu-link-application-guidelines">Application Guidelines</a><div class="main-menu-link__description"><p>Interested in applying for a Readings &amp; Workshops grant? Find out about available grants, eligible organizations and writers, our funding priorities, and how and when to apply to the R&amp;W program.</p><p><a href="/funding/funding_readingsworkshops" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-faq"><a href="/funding/faq" title="FAQ" class="menu__link menu-link-faq">FAQ</a><div class="main-menu-link__description"><p>If you have questions about the Readings &amp; Workshops program, check out our Frequently Asked Questions, which provide answers to many of the questions we receive from writers and presenters.</p><p><a href="/funding/faq" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-apply-for-funding"><a href="/funding/funding_readingsworkshops" title="Apply for Funding" class="menu__link menu-link-apply-for-funding">Apply for Funding</a><div class="main-menu-link__description"><p>Organizations based in California, New York State, as well as in Atlanta, Chicago, Detroit, Houston, Seattle, New Orleans, Tucson, and Washington D.C., are welcome to apply for support from the Readings &amp; Workshops program for their literary events.</p><p><a href="/funding/funding_readingsworkshops" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-credit-lines-and-logos"><a href="/funding/logos" title="Credit Lines and Logos" class="menu__link menu-link-credit-lines-and-logos">Credit Lines and Logos</a><div class="main-menu-link__description"><p>Readings &amp; Workshops grantees will find all the information needed for advertising and promotional materials for funded events.</p><p><a href="/funding/logos" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf leaf menu-item-submit-reports"><a href="/funding/submit_reports" title="Submit Reports" class="menu__link menu-link-submit-reports">Submit Reports</a><div class="main-menu-link__description"><p>Presenters and writers who need to submit a report after a P&amp;W-supported event can get started here. Reports help us demonstrate the value of the Readings &amp; Workshops program to funders and help us continue to offer support to writers and organizations hosting literary events.</p><p><a href="/funding/submit_reports" class="main-menu-link__more-link">More</a></p></div></li>
<li class="menu__item is-leaf last leaf menu-item-rw-blog"><a href="/blogs/rw_blogger" title="R&amp;W Blog" class="menu__link menu-link-rw-blog">R&amp;W Blog</a><div class="main-menu-link__description"><p>Enjoy the diverse voices of writers, presenters, audience members, and workshop attendees on the Readings &amp; Workshops Blog. Posts include profiles from presenting communities in New York, California, Atlanta, Chicago, Detroit, Houston, Seattle, New Orleans, Tucson, and Washington D.C.—all supported by the Readings &amp; Workshops program!</p><p><a href="/blogs/rw_blogger" class="main-menu-link__more-link">More</a></p></div></li>
<div class="main-menu-link__default-description"><p>Find information about how Poets &amp; Writers provides support to hundreds of writers participating in literary readings and conducting writing workshops. </p></div></ul></li>
<li class="menu__item is-leaf last leaf menu-item-about-us"><a href="/about-us/about_poets_amp_writers" title="About Us" class="menu__link menu-link-about-us">About Us</a></li>
</ul></div>
  </div>

      <div id="flyout-print">
        <!-- <p id="magutils"><a title="Subscribe to Poets &amp; Writers Magazine" style="font-weight:bold;" href="' . $suburl . '" onClick = "_gaq.push([\'_trackPageview\',\'/magazine/subscribe/' . $subcode . '\']);">Subscribe</a></p> -->
        <div id="popup-print-wrapper">
          <div id="popup-print-close"><p title="Close">X</p></div>
          <ul id="popup-print">
            <li id="popup-form"></li>
          </ul>
        </div>
      </div>

      
    </div>

  </header>

  <div id="navigation">

    
  </div>

  <div id="main-wrapper">
    <div id="main">

    <nav class="breadcrumb" role="navigation"><h2 class="breadcrumb__title">You are here</h2><ol class="breadcrumb__list"><li class="breadcrumb__item"><a href="/">Home</a></li></ol></nav>    
    <div id="content" class="column" role="main">
            <a id="main-content"></a>
                  <div class="content__content-region">
        
<div class="block block-blockify first odd"  id="block-blockify-blockify-page-title">

      
  <div class="block__content">
    
  	<h1 class="title" id="page-title">Naomi Alderman and Margaret Atwood</h1>  </div>

</div>
<div class="block block-pw-social last even"  id="block-pw-social-pw-social-utility-share">

      
  <div class="block__content">
    
  	<div class="item-list"><ul class="utility-share-links"><li class="first"><a class="service-links-print" href="/print/861611" title = "Display a printer-friendly version of this page." target="_blank">Printable Version</a></li>
<li><a class="service-links-email" href="/user/login?destination=content/naomi_alderman_and_margaret_atwood" title="Log in to Send">Log in to Send</a></li>
<li><a class="service-links-add" href="/user/login?destination=content/naomi_alderman_and_margaret_atwood" title="Log in to Save">Log in to Save</a></li>
<li><a href="http://twitter.com/share?url=https%3A//www.pw.org/content/naomi_alderman_and_margaret_atwood&amp;text=Naomi%20Alderman%20and%20Margaret%20Atwood" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" src="https://www.pw.org/sites/all/modules/contrib/service_links/images/twitter.png" alt="Twitter logo" /></a></li>
<li><a href="http://www.facebook.com/sharer.php?u=https%3A//www.pw.org/content/naomi_alderman_and_margaret_atwood&amp;t=Naomi%20Alderman%20and%20Margaret%20Atwood" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" src="https://www.pw.org/sites/all/modules/contrib/service_links/images/facebook.png" alt="Facebook logo" /></a></li>
<li class="last"><a href="http://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A//www.pw.org/content/naomi_alderman_and_margaret_atwood&amp;amp%3Bname=Naomi%20Alderman%20and%20Margaret%20Atwood&amp;amp%3Bdescription=" title="Share on Tumblr" class="service-links-tumblr" rel="nofollow"><img typeof="foaf:Image" src="https://www.pw.org/sites/all/modules/custom/pw_social/tumblr.png" alt="Tumblr logo" /></a></li>
</ul></div>  </div>

</div>
<article class="node node-theater node-promoted view-mode-full clearfix node-861611" about="/content/naomi_alderman_and_margaret_atwood" typeof="">

      <header>
                        <span property="dc:title" content="Naomi Alderman and Margaret Atwood" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
      
          </header>
  
      <div class="meta">
      
    
    
    
          <div class="meta__date"></div>
    
    
    
    
    
    
    
    
      </div>

  <div class="service-links">
  </div>
  <div class="field field-name-field-theater-video field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-36642" class="file file-video file-video-oembed">

        <h2 class="element-invisible"><a href="/videos/margaret_atwood_and_naomi_alderman_literature_20122013">Margaret Atwood and Naomi Alderman, Literature, 2012-2013</a></h2>
    
  
  <div class="content">
    
<iframe src="https://player.vimeo.com/video/76940387" width="640" height="360" frameborder="0" title="Margaret Atwood and Naomi Alderman, Literature, 2012-2013" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>  </div>

  
</div>
</div></div></div><div class="field field-name-field-theater-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>“There are big questions about where I take my career, how one makes that decision; to be able to talk about that with somebody who really understands those business questions, as well as the creative questions, is wonderful.” Naomi Alderman, who received the <a href="https://www.pw.org/content/naomi_alderman_wins_baileys_prize" target="_blank">2017 Baileys Women’s Prize for Fiction</a> for <em>The Power</em> (Viking, 2017), and Margaret Atwood talk about their experiences being paired together as mentee and mentor, respectively, under the Rolex Mentor and Protégé Arts Initiative program.</p>
</div></div></div><div class="field field-name-taxonomy-vocabulary-25 field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="textformatter-list inline-list"><a href="/category/theater_video_tags/14556">Naomi Alderman</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/2017">2017</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/margaret_atwood">Margaret Atwood</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/viking">Viking</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/14557">The Power</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/14558">Baileys Women&#039;s Prize for Fiction</a><span class="textformatter-separator"> | </span><a href="/category/theater_video_tags/14559">Rolex Mentor and Protégé Arts Initiative</a></div></div></div></div>
  
</article>
              </div>
                      </div>

    
          <aside class="sidebars">
                
<div class="block block-pw-blocks first odd"  id="block-pw-blocks-pw-subscribe-sidebar">

      
  <div class="block__content">
    
  	<a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I266"><img typeof="foaf:Image" src="https://www.pw.org/files/styles/issue_cover_masthead_thumb/public/images/cover/2010mayjune_web.jpg?itok=H3l3ByCm" width="170" height="150" alt="" /></a><div class="item-list"><ul><li class="first"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I266"" onClick="_gaq.push(['_trackPageview','/magazine/subscribe/masthead_1']);">Subscribe to Print</a></li>
<li><a href="/magazine/digital">Subscribe to Digital</a></li>
<li><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=J054"" onClick="_gaq.push(['_trackPageview','/magazine/subscribe/masthead_3']);">Give a Gift</a></li>
<li><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MTc4MDE2MjU1NQ==">Renew</a></li>
<li class="last"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MTc4MDE2MjU1NQ==">Help</a></li>
</ul></div>  </div>

</div>
<div class="block block-openx last even"  id="block-openx-46">

      
  <div class="block__content">
    
  	<ins data-revive-zoneid="49" data-revive-id="fbf717dc1969dc79e517b3994cd0df44"></ins>  </div>

</div>

        
                                                                                                                                                                                                                                      </aside>
    
      </div>
  </div>
    <footer id="footer" class="region region-footer">
    <div class="inner">
      <div class="block block-openx first odd"  id="block-openx-23">

      
  <div class="block__content">
    
  	<ins data-revive-zoneid="33" data-revive-id="fbf717dc1969dc79e517b3994cd0df44"></ins>  </div>

</div>
<div class="block block-menu even"  role="navigation" id="block-menu-menu-footer-menu">

      
  <div class="block__content">
    
  	<ul class="menu"><li class="menu__item is-leaf first leaf menu-item-subscribe"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=I267" title="" class="menu__link menu-link-subscribe">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-item-gift-subscription"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=17801&amp;i4Ky=J054" title="" class="menu__link menu-link-gift-subscription">Gift Subscription</a></li>
<li class="menu__item is-leaf leaf menu-item-advertise"><a href="/about-us/advertise" title="" class="menu__link menu-link-advertise">Advertise</a></li>
<li class="menu__item is-leaf leaf menu-item-donate"><a href="http://weblink.donorperfect.com/ONF" title="" class="menu__link menu-link-donate">Donate</a></li>
<li class="menu__item is-leaf leaf menu-item-newsletter"><a href="/constant_contact/signup" title="" class="menu__link menu-link-newsletter">Newsletter</a></li>
<li class="menu__item is-leaf leaf menu-item-help"><a href="/about-us/help" title="" class="menu__link menu-link-help">Help</a></li>
<li class="menu__item is-leaf leaf menu-item-about-us"><a href="/about-us/about_poets_amp_writers" title="" class="menu__link menu-link-about-us">About Us</a></li>
<li class="menu__item is-leaf last leaf menu-item-contact-us"><a href="/about-us/contact_us" title="" class="menu__link menu-link-contact-us">Contact Us</a></li>
</ul>  </div>

</div>
<div class="block block-pw-blocks last odd"  id="block-pw-blocks-pw-footer-message">

      
  <div class="block__content">
    
  	<p>© Copyright Poets &amp; Writers 2017. All Rights Reserved.</p>  </div>

</div>
    </div>
  </footer>
        <div class="region region-promo">
    <div class="block block-openx first last odd"  id="block-openx-22">

      
  <div class="block__content">
          <div id="promo-close-button">X</div>
    
  	<ins data-revive-zoneid="29" data-revive-id="fbf717dc1969dc79e517b3994cd0df44"></ins>  </div>

</div>
  </div>
  
</div>
  <script src="https://www.pw.org/files/js/js_x4C3Z09D4RM34mFbzbhFvqcptz4zIWce8mNE_xafOO4.js"></script>
<script src="https://www.pw.org/files/js/js_kXnTPO1OyiY07Q58MpBL_7RoLmXJgTKN_joc1qwr0qM.js"></script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script src="https://www.pw.org/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.pw.org/files/googleanalytics/analytics.js?osmsui","ga");ga("create", "UA-4667453-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");</script>
<script defer="defer" src="https://fast.poets-writers.org/openx/www/delivery/asyncjs.php"></script>
<script src="https://www.pw.org/files/js/js_HFTBSZ2WfOlHPylMlPK25oiCkJiOW2rgOhWUs3Yi7-8.js"></script>
</body>
</html>
